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Third World majority Final Cut Tutorial

What is Final Cut and What do we use it For?

Final Cut is a video editing tool where you access, assemble, and output the individual
elements of your digital story (like your flattened images, soundtrack, titles, and video
clips) in the final movie in the final movie. Is it hard, no, does it take practice, DEFINITELY!
So lets get started

The Final Cut Workspace

Final CUT LINGO FOR THE PROs

Browser: The Browser is like your refrigerator or file cabinet for the project.
Its where you store all your clips (images, video, soundtrack, etc) to view and
use for editing.

Timeline: The timeline is where you edit or assemble your clips together

Canvas: Is the window where you can preview what your edited piece looks like.

Viewer: Is the window which lets you preview your individual elements you would
like to edit and preselect sections of each item to edit.

Toolbar: Contains all the editing tools you will need for Final Cut

Audio Levels: This bar graphically depicts the volume of your sound. As a rule it
should generally be the same level throughout the piece, and should very rarely
be in the red or you can blow out the sound.

Video Track: A track in the timeline That you can edit video and image clips into.

Audio Track: A track in the timeline That you can edit voice, music, and other sound
effects clips into.

Clip- a "media snippet", a media file containing audio, video, graphics or other media
for use in a sequence

Subclip-a  portion of a clip defined by In and Out points.
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Project- a  Final Cut Pro file that stores all of your media. All sequences, clips,
audio, effects, and other media files stored in your project will be accessible and
organized in the Browser.

Sequence-a  composited series of media clips, effects, edit information, and output
information

Edits-editing effects applied to clips and sequences, such as Insert, Overwrite, etc.
There are seven main types of edits in Final Cut Pro. See The Rough Edit and
Advanced Editing for more information.

Effects-special  effects other than edits applied to your video, such as transitions,
filters, and text. You can apply a variety of effects using the Viewer in Final Cut
Pro. A list of available effects can be found under the Effects tab in the
Browser.

Transition- an effect used to create seamless transitions between clips. For
example, fade-out/fade-in or ripple dissolve. Cross dissolve is the default
transition.

Filters-other  special effects such as tinting or texturing an image, blurring, etc.

Generators-a  class of effects that create (generate) new video information
rather than modifying existing video. For example, the text generator is used to
produce titles and text in your sequence.

Frames- the series of still images that make up video. Video consists of a series
of still frames put together to generate a motion in a film. A single frame is a
still image.

Timecode- timecode the categorizing of time in video which allows you locate
specific frames and navigate easily within video media. Final Cut Pro uses standard
timecode, in the format of {Hours: Minutes: Seconds; Frames}. In NTSC (standard)
format, 30 frames=1 second.

In/Out points- in and out points corresponds to the beginning and end of media as
it will be used in a sequence; specifies which exact frames are needed. These can be
set in the Viewer or the Canvas using the mark in/mark out buttons: set inout
points.

Markers-marker used in Final Cut Pro to make notes for later reference or
pinpoint locations.

Playhead- indicates the position in time in the sequence or clip. Dragging the
playhead "scrubs," or scans, through the sequence.

Jog Control- jog control allows you to move through a clip frame by frame

Keyframe- keyframe a point where a parameter for an effect changes. You can add
and edit keyframes in the Viewer. See Special Effects for more information.

Rendering-is necessary for previewing motion or special effects. It applies any
motion or effects to the media and then copies the result to disk (basically
cooking your special and motion effects).

Target track-the media track you want to edit. Select your target track by
h i g h l i g h t i n g  t h e  t r a c k  i c o n  i n  t h e  T i m e l i n e .
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Need some help? Check out your Final Cut Tools
Here is an overview of the Final Cut toolbar and what we use it for in our
workshop. Shortcut keys to access these tools are noted in bold.

d

In addition to the tools listed here, many of the tools in the toolbar Nest other
tools in them. You can see if a toolbar has other nested functions in it If you see
a triangle in its box. Hold it down and experiment with the other tools that you
see there.

Selection tool: Use to select
clips in all windows( a)

Select Track Forward too: Use to
select all elements in a given track
from the point of where the tool
is at in timeline. (T)

Zoom In tool: Use to Magnify units
of Time in the timeline. (z)

Razor Blade tool: Use to cut
Clips in timeline. (B)

Pen tool: Use to create key frames
for editing.(z)
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Getting Started: Preferences

After opening up final cut Pro, the first step before starting in any project is to
set the preferences for Your movie, It is a little like preheating the oven before
you cook, because the right preferences help to create the right environment for
your movie based on what your going to use it for. Because your preferences
are defined by What you shoot your movie on (film, digital video, HI-8, etc) and
What your going to show or use your movie for (is it a movie for a theater, for
a website, on a cd etc.) For this workshop we are going to choose our
preferences to be working in DV-NTSC. We do that by:

1. Go to Final Cut Pro HD Menu > Easy Set UP
2. In the EasY Set up Menu choose Dv-Ntsc  From the Pull Down Menu.

A note on some of the Lingo and numbers used in Preferences:

DV-NTSC stands for Digital Video (DV) and the NTSC stands for the standard of TV
used in the United States. Different Part of the world make their tv (and thus the
image differently) NTSC is in the US and Japan, Pal is in Europe, and Secam is in
france and in Africa.

48 KHZ: Means that all sound used in the project is sampled at a rate of 48
Kilohertz. While we wont go fully into what that means, the gist is the higher the
sample rate the more data, and thus more rich and pure the sound. As a range a
phonies generally 8 KHZ, your Cds are 44 KHZ, and Digital video is 48 KHZ.

Apple Firewire: This is the connection used on macs (in PC this is called IEEE394) to
capture (bringing the video into the computer) video and other big data files.

720 X 480: This is resolution or the number of Pixels in the images used in Final
Cut, Remember this from your photoshop tutorial?
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TIMECODE  AND WHY YOU SHOULD CARE ABOUT TIME
WHEN EDITING  VIDEO
WE HAVE ALL HEARD THE PHRASE THIRD WORLD TIME, MEANING THAT SOME OF OUR
PEEPS DONT NECESSAIRLY KEEP TRACK OF ALL THE SPECIFICS of whats happening on
the clock. For editing, however keeping track of the time you have edited, the time
of your clip, and more are all important parts of the process. Before we go
into how we do that in final Cut, Lets take a step back and understand how time
in Video editing actually works.

Do your remember flip books. Where you would take a series of pictures showing
an arc of motion. As individual pictures there is no motion, but if you flip the
pages quickly the fast speed at which the collection of all three pictures moved
together would approximate the live motion.

Video is the same way. A video camera is essentially taking many small pictures a
second and then showing them to you quickly to approximate
the motion of real life. With flip books you dont have a set
number of those pictures. In video however you do. When
shooting video you have 29.97 pictures or Frames  per
second. When you mark time like that in video editing it is
called SMPTE TimeCode. Below is how time is usually written
In editing terms. For video.

00:00:00;00

Another point at which you may hear about frames is in the
context of keyframes.  When you Think about Keyframes they
are like the pictures in the flipbook, they are anchors for specific changes you
would have in a special or motion effect. For example If you have a picture of a
bouncing ball you might want a key frame of the ball in the air as one key frame
and on the ground as the second keyframe. Because Final Cut will then draw the
frames in between. The keyframes (this process is called tweening).
You will learn more about key frames in the clip overylay section.

Hours
Minutes

second
s

Frames
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Where is timecode  noted  in the Final Cut Workspace?

1)Where the Edit Line is AT: This box is located in both the canvas, viewer and
timeline. Wherever you are in your timeline this box will give the timecode of where
your edit line is exactly. In addition if you need to go to a specific time within your
project you can manually input a timecode and it will take the timeline there
directly.

2.Total Time in Clip: In the Viewer window You can quickly reference and see how
long a total predited clip is.

3)total Edited time: The final length to which you have completed your edited.
�

Where
the edit
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Total
edited
TimeTotal

Time In
clip
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Starting a New Project

After setting your preferences, The next step is to open a new project. The
Project file is  The top level file that holds all the media associated with the movie
including sequences and clips of various kinds. Every time You start a movie you will need
to open a new project. The following is the next steps:

1. File > New Project

Importing Your Files

The Next step to starting to work on your project is importing, Or bringing the
files that you want to work on.  If you notice in the menu you can import either
individual files or import entire folders. For our purposes we are going to
import folders.

1. File > IMPORT > folder> the NAME OF YOUR FOLDER
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Edits
Editing is the process of combining and arrangiing audio, video, effects, transitions,
and graphics in a sequence to produce a movie. There are lots of different ways
to edit based on your creative vision and the kind of moviie you are editing. Most
of the time when you are editing you have a base track(s) that anchors the rest
of the movie and sets the tone, pacing, and mood of the movie. For music videos
that anchor track is the song, for documentaries its the video and audio tracks
of the interviews. In digital Stories the base track that you are editing to is the
voiceover so those tracks go in first.

TO BEGIN:
1) TAKE YOUR CURSOR AND BRING IT TO THE ICON OF THE CLIP THAT YOU

WANT TO INSERT.
2) CLICK AND THEN DRAG THE ICON AND BRING IT DOWN TO THE TIMELINE.

(YOU KNOW IF YOU ARE SUCCESSFUL BECAUSE AS YOU DRAG DOWN THE CLIP
YOU WILL SEE ITS GHOSTED OUTLINE NEXT TO YOUR CURSOR.

3) FINALLY, PLACE CLIP IN THE TIMELINE. AS YOU PLACING IT NOTICE THAT
YOU CLIP WILL GHOST THE AREA OF PLACEMENT.

4) AS A RULE USE THE EDIT LINE TO ALIGN YOUR EDIT IN THE PROPER PLACE
IN YOUR TIMELINE. AS YOU ARE FINALLY PREPARED TO LET GO OF THE CLIP
YOU WILL NOTICE THAT THE CURSOR WILL CHANGE TO ONE OF TWO ARROWS.
IT WILL EITHER BE A DOWNWARD ARROW WITH A LINE (SYMBOLIZING AN
OVERWRITE EDIT) OR A SIDEWAYS ARROW WITH A LINE (SYMBOLIZING AN
INSERT EDIT) WHILE THESE CURSOR CHANGES ARE NOT SHOWN IN THE
DIAGRAM ABOVE, IT IS IMPORTANT TO NOTE WHICH ARROW YOU USE AS IT
CAN EFFECT YOUR ENTIRE EDIT. ALWAYS MAKE SURE THAT IN THE FINAL
PLACEMENT YOU ARE USING THE DOWNWARD ARROW TO ENSURE YOUR ARE
USING THE OVERWRITE EDIT FUNCTION.

REMEMBER THE DOWNWARD ARROW AND OVERWRITE EDIT

FORGET THE SIDEWARD ARROW AND SKIP INSERT EDIT
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Using Clip overlays

What is a clip overlay? A Clip overlay basically puts onto the clip the ability
to adjust its opacity in the video tracks and the volume in the sound track. If
you would like to work with Clip overlays then follow the steps below.

1. First activate clip overlays in the timeline by clicking the
clip overlay button.

2. Once Clip overlays are activated. Go to the toolbar and select the pen
tool.

3. within the now activated clip overlays, use the pentools to create
keyframes on the clip for exact moments when you want to start and end
a fade.

4. Pull down the ends to complete the fade

For adjusting the volumes of audio clips you would go through a similar
process.

Transitions

Transition Effects in Final Cut Pro are used to seamlessly link clips
together. They are one of the key components of professional video editing.
You can use transitions to create artistic effects, like a ripple dissolve to
indicate, "It was all a dream...", or a fade in/fade out to signify the passage
of time. Final Cut Pro has more than 50 transition effects for you to choose
from.

To apply a transition:

1.In the Timeline, position the playhead between two clips by using the up/down
arrow keys to jump between clips.

2.Go to the Effects menu> Video Transitions, then  choose the transition you would
like to use from the submenus. A transition will be inserted between the two
clips

3.To preview your transition, go to Sequence > Render Selection. You can now
preview your transition.

4.To change the transition, just position the playhead over the transition in the
timeline, go to the Effects menu and select a new transition.
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BASIC AUDIO CONCEPTS on Final Cut Pro

Audio level standards   �There are standard levels for audio that one should be
aware of when editing. These change depending on whether you are using an Analog
or Digital source. When you are capturing DV footage through Firewire there is no
way to change the audio levels until after the footage has been captured. Because
of this it is very important to be aware of your audio levels when you shoot.

Analog�In an analog editing or shooting environment 0db is considered a
good level for audio.

 Digital�In digital editing there is a lower level that is considered to be
okay, this is because digital audio is more sensitive. For digital audio
�12db to �16db is okay.

Sample Rates   �The sample rate is the quality at which audio is recorded. The
higher the sample rate the better the quality. In FCP there are 3 different
settings for audio, 32KHz, 44.1KHz, and 48KHz. Although cameras have the same
audio sampling rates, they are generally referred to as 12 bit and 16 bit. In this
sense you can equate the two by saying 12 bit=32KHz, and 16 bit=48KHz.

It is VERY IMPORTANT to know the quality at which you recorded your audio on
the camera before you capture. This is because the audio rate for your project
in FCP must match the audio rate on your tape.

Audio  Formats   �There are different ways to capture and output audio in FCP.
Mono Mix�Both channels 1�2 that are mixed to a single track.
Stereo�2 Channels of audio that are always linked and have recorded
the same information to the left and the right and are panned respectively.
These are captured as a pair and can be adjusted simultaneously.
Ch. 1�one channel of audio from the left side, with the pan centered.
Ch. 2�one channel of audio from the right side, with the pan centered.
Ch.1 � Ch. 2�two separate channels of audio, left and right, that consist
of different information (often times two different microphones). These are
captured separately and can be adjusted independently of each other.

Editing Levels   �If the audio level of a clip is either too loud or too quiet you
can set the level of a clip. To do this start with an open clip and viewer window
open. You can then click and drag the Level bar at the top of the window.

Sync in FCP    (unlinking clips)�in FCP audio and video tracks that are edited into the
timeline are linked. If you want to turn off the link you can do this by going to
the sequence menu. When a clip is out-of-sync a red box appears on the clip to
indicate how many frames out of sync it is.

Using Audio from a CD   �To use the audio from a CD you need to import the
track from the CD into FCP. To do this go to the File Menu and pick �import
file�. In the dialogue box find the track you want to import, highlight it, and
then click on �import.� In the options box set the audio sample rate to match
your sequence settings. After this is done click OK. Name the track in the �Save
As� box and click �Save.�

Wild sound vs. No sound   �When editing a video there will be times when you
don�t want to use the audio that is from the source clip. You can remove the
audio, but it is important to replace it with �Wild Sound.� Wild sound is sound
that is recorded in the same place as you originally shot, but without anyone
talking. This is important because otherwise it will obvious there is something
missing at the point where there is no sound in a sequence.


